Welcome to the SR20 Community Forum - The Dash.
SR20 forum logo

Thread: b13 4door 1.6 auto to VE 5speed and VE dizzy swap

+ Reply To Thread
Posts: 1-3 of 3
2018-08-19 18:13:17
b13 4door 1.6 auto to VE 5speed and VE dizzy swap
I've got a base model "E" 91 4 door auto I swapped a VE into a while back and haven't gotten it running yet. Here's to show what I've had to do so far.

When I started to project, the GA and trans were already removed, and the VE and auto that came on the VE were literally just sitting on the crossmember.

- Installed all necessary mounts, flywheel, clutch, axles, exhaust, clutch pedal, shift linkage, harness and whatever else to mechanically do the swap. I can assure you all that is fine, as straight forward as that all is.

- New fuel tank, and pump.. RUUUSSSSTTTT

- tachless to tach cluster.. not complete yet, need it running.

- B13 distributor coil and resistor to VE distributor swap. I've checked, re-checked, re-re-checked, and checked a 4th time, that's wired right.

- New inhibitor relay

now I've got crank but no start. had to wire up the clutch pedal to get the starter to engage, I think I done that right. I've been through all my wiring countless times, with the FSM, and all I've found is that the red/black wire that goes to the Auxiliary Air Valve has been cut. So following the schematic, I've found that it goes to the fuse block; so I put it to the battery in the mean time just to test. Still no start.

I'm getting spark, but it seems weak. I'm getting pulse to the injectors, but no fuel leaving the injectors; at least I don't smell it when I pull the spark plugs out.

CTS is good, MAF is good, INJ reading the right resistance, tried 2 different dizzy's, new plugs, fuel at the rail with good pressure.. still no start.

I'm so lost.

There's an 8 pin plug on the driver side frame rail just above the trans behind the battery that supplies the body harness with reverse lights, oil pressure light, coolant sender signal, etc. There's a brown/white wire on one side of that, and blank on the other side. that's the wire that goes to the clutch pedal, but it doesn't for some reason. it goes to the inhibitor relay, but the side that is missing is supposed to come from -?-

Next to that plug on the body harness is a 4 pin connector that has 3 wires in it; 2 thick black/yellow wires and 1 pink/black wire. no clue where that goes. not in FSM that I can see.

IDK what I'm overlooking
2018-08-21 22:32:51
I'd make this very simple. Either the ECU is not getting a trigger signal from the CAS, or the ECU is not sending out injector pulses. There must be a way to check to see if the ECU is getting a trigger signal. I just don't know what it is... Honestly the FSM diagnostic section might have a few ideas there...
2018-08-25 18:35:01
oh yeah, UPDATE..

i have noid lights, and i was getting injector pulse, but the cylinders were dry. So i figured they were clogged from rust. swapped rails with another VE rail, it fires up barely.. but only with my de ecu.

I have a de ecu "tuned" for ve injectors, ve dizzy, and de maf and cts. all my sensors and wiring are testing fine. with that ecu, I have no spark.

De ecu, it barely runs over idle. but only for a sec.

I'm pretty sure I got scammed when I had that ecu "tuned"

Few questions: If I have a OBD2 tuned ecu, is that going to keep this from running my OBD1 system?
Is it possible that a VE temp sensor might be needed instead of a DE, If it weren't tuned right?
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)

    Back to top