Welcome to the SR20 Community Forum - The Dash.
SR20 forum logo

Thread: Problem with Nismotronic SA

+ Reply To Thread
Posts: 1-5 of 5
2018-01-07 07:43:02
Problem with Nismotronic SA
I already tried several computer, different OS, win7 to win 10 also 32bit and 64bit, i get the same error.

anyone experiencing this?

Last edited by ExaltaVE on 2018-01-10 at 00-11-21. Reason: eddit
2018-01-10 07:49:56
2018 and still trying to use Photobucket?
2018-01-19 07:52:23
Have you tried logging onto Photobucket just to see your photos? They bombard you now with pop up ads and all this ridiculous crap. What a fall from grace. How many people seriously shelled out the $499 per year they wanted or however much it was? Dick move on their part.
2018-01-19 11:31:32
Where are you installing the program? It works best if installed straight on the C: drive, exmple; c:/nismotronic

2018-01-26 07:48:12
Send John Kerr an email. Simple solution
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)

    Back to top