Welcome to the SR20 Community Forum - The Dash.
Register
SR20 forum logo

Thread: What Did You Do To Your B13 Today?

+ Reply To Thread
Posts: 3,831-3,840 of 4,492
2015-06-28 21:13:30
#3831
Back to the BASICS!!!

I got it running...just a bad spark plug wire.

Originally Posted by 1fastser
@llaprad1 ...I should have arranged a meeting when I stayed in Nashville on the way to the convention! Mark it for next year!!!

P.S. Do you have a spare bedroom?


No doubt! I've been really out of the loop 'round here.
2015-06-28 22:01:41
#3832
good to see you are still around you been in this game for a long time sir
2015-06-29 00:56:34
#3833
replaced positive cable from battery and all the grounds
2015-06-29 01:01:34
#3834
Originally Posted by llaprad1
Back to the BASICS!!!

I got it running...just a bad spark plug wire.

Originally Posted by 1fastser
@llaprad1 ...I should have arranged a meeting when I stayed in Nashville on the way to the convention! Mark it for next year!!!

P.S. Do you have a spare bedroom?


No doubt! I've been really out of the loop 'round here.


Make sure to invite me too! llaprad1, we should meet up regardless!
2015-06-30 23:09:32
#3835
Today I learned that my car's low fuel light doesn't work (or maybe the bulb's just out.) Luckily, I ran out within a block of a hardware store and a gas station.

Now I've got a small gas can snugly put between my rear seat and my octotat triangulator, just in case.
2015-07-01 23:53:21
#3836
Originally Posted by vorin

...Make sure to invite me too! llaprad1, we should meet up regardless!


For sure! I haven't been around here for a while, I didn't other 'locals' were on here.
2015-07-03 13:14:45
#3837
Pulled the motor, trans...
2015-07-05 01:50:23
#3838
Came home from week-long vacation at the beach to find the brake lights on the LE-R on. I was like WTF GREAAAAATTT....DEAD BATTERY. Must have broken the plastic button thing-a-ma-jig on the pedal sometime just before I got home as the fired right up. Installed a nut and bolt in the place of the plastic button.
2015-07-06 14:34:52
#3839
Got my gauges wired up finally. Took the picture before putting everything back together. Couple little things and I should be able to finally start her up for the first time.

[img][URL=http://s1342.photobucket.com/user/DaveM247/media/Mobile%20Uploads/20150705_142824_zps3357baed.jpg.html][IMG]http://i1342.photobucket.com/albums/o765/DaveM247/Mobile%20Uploads/20150705_142824_zps3357baed.jpg[/img][/URL][/IMG]
2015-07-07 18:26:45
#3840
What Did You Do To Your B13 Today?

Gave her a bath put a nismo sticker on the lip and hung out with a bunch of friends..... it wasn't a very exciting weekend. Although I did get my car posted on sentra national. So I guess that's a plus
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)
    StubUserName

    Back to top