Welcome to the SR20 Community Forum - The Dash.
SR20 forum logo

Thread: starter won't crank

+ Reply To Thread
Posts: 1-5 of 5
2010-05-30 08:40:28
starter won't crank
trying to get my VE swap started on my 94 (lowport) B13, but can't get the starter to crank. when i turn the ignition, all i hear are 2 clicks--one soft click from the interior, and a loud click within the engine bay (i'm guessing it's the starter solenoid?). things i checked so far:

-tried 2 starters, even brought one in to the local checker/kragen/schucks and had it tested, works fine

-had my battery checked as well, it's at 12.1 volts currently, and has 500 or so CCA's according to checker's battery tester, which oughta be enough juice to crank the car. accessories work, though interior light goes dim when i turn key to ignition. interior buzzer sounds fine though

-battery is relocated to trunk, and is grounded well to the chassis (on one of the studs for the left side rear seat belt bracket). using 2G wire to send 12V to a power distribution block that sits on the battery tray in the engine bay. the alternator and positive cable to the starter are hooked up from the distribution block, and this setup worked fine before i blew my last motor.

-tried to jumpstart car with another car, still only get the one loud click from engine bay/the starter solenoid, at least i think that's where the loud click is coming from

-pulled the clutch inhibitor relay and turned the ignition, and with the clutch pushed in and the key turned to ignition, i don't hear the loud click anymore. when put the relay back on i can hear the loud click again with clutch in, and key turned to ignition

-pulled out that little security chip from under and to the right of the steering wheel, turn the ignition and i only hear the soft click from the interior, no loud click from the engine bay. loud click in engine bay with it back on

-all engine grounds look good except for one: the one on the passenger side, used a 4G wire from the thermostat to one of the 3 studs on the driver's side strut mount. the 2 on the intake manifold (they are bolted to a screw on the head of my new VE engine, and i extended them, in a way, by having them touch a 4G wire that connects to the top of the ground area on the VE intake manifold). the ground wire from the driver's side to the tranny is not grounded well, though i suppose it wouldn't be the problem...?

-positive cable from distribution block to starter is secured on both ends, the nut on the starter is screwed on pretty tight

-checked fuse box to the left/bottom of the steering wheel, looks like all fuses are good

-tried 2 different ECUs (oem 94 ecu, and i'm guessing my JWT ECU is a hiport), same deal, soft click from interior, loud click within engine bay when i turn key to ignition

i haven't tried push starting the car yet, since the axles aren't in (waiting till monday for the driver's side axle that i ordered to come in).

how do i give the (clutch interlock?) harness connector on the starter direct power? i'm thinking if i can somehow use alligator clips from the positive wire on the starter to the relay/harness connector, and get the car to start, that may narrow down the problem significantly...

any help would be greatly appreciated. gotta get this ve running!
2010-05-30 13:23:15
try tapping the starter with a rubber hammer, and then try to see if the start trys cranking. could be a bad starter
2010-05-31 02:31:58
i don't think that will solve the issue, i bench tested one starter and it is fine. the other one (that's on the car) was fine as well, at least it never gave me problems before my DE kicked the bucket.

Today I ran some other tests.

-found out that it is the starter (must be the gear popping out of the housing) that is making the loud click when i turn the key to ignition. i found out by tapping into the connector wire on the starter, and giving it direct 12V. it makes the loud click everytime I give it power.

-pulled starter starter signal fuse from interior fusebox, starter still clicks.

-pulled ignition switch fuse/fusible link in the engine bay, and get nothing from the ignition, but the 2 clicks come back as soon as i put it back in.

-swapped the 30A fusible link/relay (whatever it's called, it's a blue connector things in the fuse block on the left side of the engine bay) with the clutch inhibitor fusible link/relay (they're the same type), still get the same click from the starter.

-looked over the engine harness for any missing connectors/grounds, looks like everything's hooked up or grounded ok.

obviously, the starter is not getting the juice it needs from the battery to start cranking over, but i'm not sure why. i gotta get me a multimeter and/or a test light and see if the positive cable to the battery really is providing the power the starter needs to crank the motor over...
2010-05-31 03:04:59
tried turning the engine?
2010-05-31 05:01:06
solved the issue. it was actually the 175A fuse on my power distribution block that sent power to my starter cable. it is black in the middle, and there really wasn't any way for me to tell whether it was blown. i just noticed during voltage testing that one side read 12V, and the other side read 0V. so problem solved on the starter not cranking issue--it's now getting all the amps it needs to crank. i did test voltage on the clutch inhibitor harness connector though, it reads 12V as soon as I push in the clutch pedal and turn the ignition.

squabzter, the engine now turns/cranks from the starter, but it's not firing up...! T_T

pulled the plugs and noticed they were wet from gas; i clean the spark plugs dry with a towel, put them back in, crank, then they are all wet again, so i'm assuming that's the gas. at least i can crank and know that fuel is not an issue-don't think my lines are reversed, from fuel pump it goes to fuel pressure regulator, and the return line is connected properly as well
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)

    Back to top