Welcome to the SR20 Community Forum - The Dash.
SR20 forum logo

Thread: NEED HELP-calum realtime might be defective

+ Reply To Thread
Posts: 41-50 of 56
2013-08-10 16:26:31
can you run a continuity test on the rt board? I see 2 connections that look like they may be shorted together. 4th picture, the 2 extra brown ones in the middle. that dark brown looks like flux to me, but reheated flux.

also that 1 pin with solder and no wire looks like it is mis-shaped. like it was melted or broken then fixed. man... that is one well designed board though.
2013-08-10 18:04:53
I looked at them very close, and they appear as though there is not any solder connection b/t them. Its still hard to tell in the pic, but with my eyes it *looks like its OK. How would I run a continuity test on it... which points would I test?
2013-08-10 21:20:32
Well, maybe I'll throw some stuff up against the wall here....

The pin that looks melted/burnt: Appears to be ECCS relay (self shut-off) pin #4. The burnt look on the pin may be a situation where when Calum (or somebody else) was setting up the board, he accidentally soldered the two white wires (currently going to ECCS ground - pin 106) to pin #4 by mistake and then had to de-solder the connection. This could be the reason for the state of the pin. There is also a chance that my guess is wrong and that the state of the pin is indicating another issue. It may also be a combination of the two. I would check the relay next to the ECU (blue or green depending on year). You could also swap it out with another known working relay (matching colour) that you don't really need (foglight, horn, rear defroster) and then try and start the car. If this relay is blown, I believe it would keep the car from starting. A blown relay may show as having burnt or mis-coloured leads/contacts or it may just have a noticeable rattling sound when you shake it. You can also check for continuity between specific contact points.

MAF: I believe you mentioned in one of your posts about using a different MAF (different from the ECU) and wondering if it would keep the car from starting. It should not keep the car from starting; It would only cause it to idle improperly, want to cause the car to die without keeping your foot on the accelerator, hit the 3250 rpm limp mode limiter or generally just act funky. While troubleshooting a wiring issue on my B15 (back in late 2011), I ran my VE engine with Maxima E60 MAF and my '01 SE roller rocker ECU. It started and idled just fine.

None of this may help you out but it is worth a shot. I would check/switch out the ECCS relay as I mentioned and then try to start the car with the your B14 (non-modified) "core" ECU. Check to make sure the cylinders are dry first; You can remove the spark plugs and dry them out if need be. If the cylinders still show signs of flooding once you attempt the start, you can unhook the power to the injectors and try and start it that way. Starting fluid, brake cleaner, carb cleaner may be of some use here as well. If the car starts, you can then try and use the Calum ECU to start the car, for comparison. (On a side note, have you checked to make sure the injectors/seals aren't leaking when you prime the fuel pump? Maybe you can check for that after?

* Also, can you upload a better picture of the pin that appears to be melted/burnt/misshapen and the other area in question? *

Last edited by B15NEOVVL on 2013-08-10 at 23-16-31. Reason: correction on ECU pin identification
2013-08-10 21:36:07
can you find another ECU and just move your calum board over on to it?
2013-08-10 22:13:06
@unijabnx2000 I have a core, but right now I dont know if its the other core that went bad... Not sure how I would check to this be sure.
@B15NEOVVL Ill get a couple more pics up. Let me see, now that I have another set of arms, if I can get some more detail out of them.

I haven't checked that relay yet. I will and let you know.
2013-08-11 04:23:49

Why is that white plug unplugged? I have a B13 RT, and I'm pretty sure that's the connector for the USB cable.

Funny enough, I may be seeing you tomorrow. You have something that I'm buying from Jer.

2013-08-11 06:25:04
Chriscar, hook him up!

as far as that weird looking pin, it does look like it was soldered to as B15NEOVVL had mentioned, however it would take a tremendous amount of heat to deform the pin like that. is it deformed, or is the solder just throwing off the pic? i still think that core is toast by the behavior that is being described.

plug in your new core and see what happens, dont bother with the rt board just yet. if it primes and does the expected stuff that it wasnt doing before, and gives a good consult connection, you are about 1/2 way there to having a running car.

for the continuity test, just test those 2 pins. if its shorted, your multimeter will beep (if you have it setup that way)
Last edited by zeneffect on 2013-08-11 at 06-27-47.
2013-08-12 04:33:38
That white wire is your USB connection. It needs to be plugged into the chip to be able to talk to the chip. Unless you unplugged it for picture reasons that could be the issue (along with a corrupted/bad tune).
2013-08-13 02:02:30
Yes for picture everything was unplugged to get shots of inside the core as well as for me too see what was good under there. We plugged in the core @Chriscar yesterday in the 100 heat and tried a few things but core would not start the car. The consult chris had in his car we tried and with the core we got readings from the maf and temp and I believe tps and injectors. No start from the car. I also tried the rt again just for shits and it still will not connect to any program. The computer will recognize a usb has been plugged and what it is. But the programs will not detect the ecu.

It is worrying me the stock ecu wont run the car. I am very much hoping not to have to pull this harness to detect what might be wrong. I fear it may be something electrical that finally may have rubbed loose or separated or grounded out... ive no clue really.
2013-08-13 02:08:04
When the computer detects the ecu, are what port numbers is it assigning to it? Also your using TunerPro to upload right?
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)

    Back to top