Welcome to the SR20 Community Forum - The Dash.
Register
SR20 forum logo

Thread: What Did You Do To Your B13 Today?

+ Reply To Thread
Posts: 3,171-3,180 of 4,489
2014-05-12 14:30:11
#3171
Originally Posted by mickey'SE-R
Do you have the halo on your projectors? I'm debating on installing the halo that came with mine.

Originally Posted by cortrim1
Finally drove it with the new hood. I saw at least a 15 deg change in my coolant temps.



yes I have halo's. I have them wired to turn on with the parking lights.
2014-05-12 17:36:06
#3172
Cars? too many
2014-05-12 20:36:01
#3173
Do you have a pic so I can see what they look like turned on?

Originally Posted by cortrim1
Originally Posted by mickey'SE-R
Do you have the halo on your projectors? I'm debating on installing the halo that came with mine.

Originally Posted by cortrim1
Finally drove it with the new hood. I saw at least a 15 deg change in my coolant temps.



yes I have halo's. I have them wired to turn on with the parking lights.
2014-05-12 23:38:32
#3174
Originally Posted by eggman
^^ nice BRE theme. Love it!


Thanks I think it came out pretty good for my first painting attempt
Last edited by autoxse-r on 2014-05-14 at 20-29-36.
2014-05-13 00:25:40
#3175
Originally Posted by mickey'SE-R
Do you have a pic so I can see what they look like turned on?

Originally Posted by cortrim1
Originally Posted by mickey'SE-R
Do you have the halo on your projectors? I'm debating on installing the halo that came with mine.

Originally Posted by cortrim1
Finally drove it with the new hood. I saw at least a 15 deg change in my coolant temps.



yes I have halo's. I have them wired to turn on with the parking lights.


it really hard to get a picture with the halo's on. here is the best I have.

2014-05-13 00:37:24
#3176
Installed msd 6al-2!
2014-05-13 01:46:36
#3177
Oh it looks good. I'll have to install mine with the halo too. Thanks

Originally Posted by cortrim1
Originally Posted by mickey'SE-R
Do you have a pic so I can see what they look like turned on?

Originally Posted by cortrim1
Originally Posted by mickey'SE-R
Do you have the halo on your projectors? I'm debating on installing the halo that came with mine.

Originally Posted by cortrim1
Finally drove it with the new hood. I saw at least a 15 deg change in my coolant temps.



yes I have halo's. I have them wired to turn on with the parking lights.


it really hard to get a picture with the halo's on. here is the best I have.

2014-05-15 04:37:34
#3178
Test drove the Silver SE-R after getting the ECU tuned = NOTRACTIONINFIRSTTHREEGEARS
2014-05-15 04:50:40
#3179
Originally Posted by mickey'SE-R
Test drove the Silver SE-R after getting the ECU tuned = NOTRACTIONINFIRSTTHREEGEARS


So did you get it dyno tuned? If so,what did it put down?
2014-05-15 04:53:37
#3180
Nah, it was only street tuned. Finally got all the bugs worked out that caused all the errors, but didn't get it on the dyno

Originally Posted by eggman
Originally Posted by mickey'SE-R
Test drove the Silver SE-R after getting the ECU tuned = NOTRACTIONINFIRSTTHREEGEARS


So did you get it dyno tuned? If so,what did it put down?
+ Reply To Thread
  • [Type to search users.]
  • Quick Reply
    Thread Information
    There are currently ? users browsing this thread. (? members & ? guests)
    StubUserName

    Back to top